headus 3D tools headus 3D tools / 3D scans
Support Forums
 
 FAQFAQ   SearchSearch    UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
headus 3D scans

Any idea how to fix this error? (Strange UV Map moving)

 
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Tragic



Posts: 17
Joined: 04 Dec 2016

PostPosted: Sun Apr 16, 2017 3:37 pm    Post subject: Any idea how to fix this error? (Strange UV Map moving) Reply with quote

I have a bunch of really badly put together models that I was given for a project, but I can not seam to edit them with out them going all crazy.

See Image


See Video
<<Links blocked until user has been cleared>>

http: //screencast-o-matic .com/watch/cbfD0OXhIJ
(Looks like I can not post links on this forum so I'll do it but you have to remove the "spaces"

As you can see anytime I move a set of polls.. even though I drag select all over them when I move there is still stuff moving strangely.. they are not left behind.. they seam to move "more" then the rest.

At the end I do a quick pack to show you how crazy it can get.. but the real problem seems to be that if I select a bunch of pols, and move them, some points seam to move "further" then they are supposed to.

PS -

Yes it also happens even if you have the selection box selected and locked
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group