headus 3D tools headus 3D tools / 3D scans
Support Forums
 
 FAQFAQ   SearchSearch    UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
headus 3D scans

Maya Error Cannot find procedure"uvlayout_run"

 
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
AnimateXYZ



Posts: 1
Joined: 17 Mar 2014

PostPosted: Mon Mar 17, 2014 3:48 pm    Post subject: Maya Error Cannot find procedure"uvlayout_run" Reply with quote

Hi all,

Having an issue running UV Layout Maya plugin. Initially when I installed UVL it was running great. I believe I closed it out incorrectly by clicking the close button on the window rather than the stop button on the UV Layout shelf in Maya. Since then I've been getting this error when I hit the run button. Cannot find procedure"uvlayout_run". I can still use the plugin by going through the Info button and hitting the run uv layout button.

I'm using maya 2014. Anyone have a fix for this?


Edit. I was able to remove the install manually, re install and all is good again.
Back to top
View user's profile Send private message
headus
Site Admin


Posts: 2873
Joined: 24 Mar 2005
Location: Perth, Australia

PostPosted: Mon Mar 17, 2014 6:32 pm    Post subject: Reply with quote

Thanks for the error report and solution.

Maybe just quitting Maya and restarting it might have sorted it out too. Something to try if it happens again.

Phil
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group