headus 3D tools headus 3D tools / 3D scans
Support Forums
 
 FAQFAQ   SearchSearch    UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
headus 3D scans

uvlayout-pro Ubuntu 10.4 LTS installation/license issues

 
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
vinnie



Posts: 2
Joined: 11 Oct 2010
Location: Sydney, Australia

PostPosted: Mon Oct 11, 2010 3:53 am    Post subject: uvlayout-pro Ubuntu 10.4 LTS installation/license issues Reply with quote

Hello,

I am trying to get uvlayout pro to work on Ubuntu 10.4 LTS x64, I have been at it for many hours without much success.

I have tried both the x86 and x64 versions of UVLayout-Pro and have installed the missing libs provided by Phil, yet I seem to be running into the same problem regardless of the architecture.

The main problem that I am having is when I run the headus command my dongle is not registering in the Headus GUI. I have looked for a hasp driver but I can't find a x64 version. Another issue that I'm having is related to my license key which has been installed in /usr/local/uvlayout-pro/lib/.keys; but unfortunately the headus GUI indicates that no key is present.

I am stumped as I don't know if Ubuntu requires a driver for the licensing, or I am simply missing some dependencies that are required for UVlayout to detect my licensing configuration.

Furthermore when I run the uvlayout command I see:

Code:
uvlayoutP: License not found, or expired, for uvlayoutP v2.06.03

   If you don't have a key yet, or wish to
   extend your license, contact your vendor
   and quote them this code string.


Thanks in advance,

Vincent
Back to top
View user's profile Send private message
headus
Site Admin


Posts: 2875
Joined: 24 Mar 2005
Location: Perth, Australia

PostPosted: Mon Oct 11, 2010 6:00 pm    Post subject: Reply with quote

I think you must be the first person who's tried using one of those
dongles under 64bit Linux. That particular dongle doesn't need a
separate driver install (its not a HASP dongle) but it may require some
manual setup of /dev/ entries.

I'll send more details in email.

Phil
Back to top
View user's profile Send private message Send e-mail Visit poster's website
cool1986



Posts: 2
Joined: 27 Aug 2008

PostPosted: Mon Dec 20, 2010 8:49 pm    Post subject: Reply with quote

Up plz, Ubuntu 10.04 Lucid x64 same problem...

/usr/local/uvlayout-demo/lib/.keys

when I type uvlayout

I want
or in headus .. I click "test"
me say
Code:

sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found
sh: cysliceP: not found


I very want test that on this linux, i tried... search libs and stupid click click(((
or

Code:
Segmentation Fault


I dont know what to do(

Help me plz
Confused
Back to top
View user's profile Send private message
headus
Site Admin


Posts: 2875
Joined: 24 Mar 2005
Location: Perth, Australia

PostPosted: Mon Dec 20, 2010 10:36 pm    Post subject: Reply with quote

That's a bit weird ... you have the demo version installed, but it looks like its trying to run the Pro version binary, which doesn't exist of course in the demo version installer. I'd totally remove the demo install folder (i.e. /usr/local/uvlayout-demo) and re-install it.

Or have you actually purchased the Pro version? If that's the case, then you need to download and install the Pro version installer. A Pro key doesn't turn the Demo version into a fully working Pro version.

Phil
Back to top
View user's profile Send private message Send e-mail Visit poster's website
cool1986



Posts: 2
Joined: 27 Aug 2008

PostPosted: Tue Dec 21, 2010 10:06 am    Post subject: Reply with quote

Hi Phil, I use exactly a demo version, I dont know, why CysliceP Whitte message for this..But I cannot install Uvlayout on Ubuntu .... I have only headus window.. when I type in terminal full path headus, if I type directly ./headus ...they me say Segmentation Fault...I dont know what to do(((

I am reinstall again and i write resoult..
and I have in ldconfig...
ldconfig
Code:
/sbin/ldconfig.real: /usr/lib/libMrm.so.3 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/libUil.so.3 is not a symbolic link

/sbin/ldconfig.real: /usr/lib32/libMrm.so.3 is not a symbolic link
Back to top
View user's profile Send private message
headus
Site Admin


Posts: 2875
Joined: 24 Mar 2005
Location: Perth, Australia

PostPosted: Tue Dec 21, 2010 5:56 pm    Post subject: Reply with quote

It could be a problem with incompatible OpenMotif installations, but you can turn on the version that included in the installer. Details are here ...

http://www.uvlayout.com/openmotif

Phil
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group