headus 3D tools headus 3D tools / 3D scans
Support Forums
 
 FAQFAQ   SearchSearch    UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 
headus 3D scans

Subdivision mesh opens wrong

 
Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
litote9



Posts: 4
Joined: 27 Jan 2017

PostPosted: Fri Jan 27, 2017 6:03 am    Post subject: Subdivision mesh opens wrong Reply with quote

Hello,

I created a Subdivision Surface mesh in C4D and exported as an OBJ. When I open it in UVLayout using the Type: SUBD option, it opens, but seems to mix the Subdivision Surface mesh with the original child mesh of the Subdivision Surface. So it shows a mix of large and small polygons as if the two are overlaying in some areas.

What am I doing wrong?

P.S. It seems to be the fault of C4D. Version R18 exports this odd mix, whereas earlier versions didn't. I probably should pose my question on the C4D forum instead -- sorry. The temp fix would be to convert the Subdiv version.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group